{"action":"Upgrade tar to 1.34+dfsg-1.3 or later.","affected":[{"fixed":"1.34+dfsg-1.3","introduced":"0"}],"component":"tar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.34+dfsg-1.3"],"id":"tcs_01M5NJ7M55WG4Y4E469WA48EXJ","modified_at":"2026-10-26T18:02:31.972569504Z","published_at":"2024-03-27T04:15:08.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-39804","https://security-tracker.debian.org/tracker/CVE-2023-39804"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-39804#Debian:14/tar","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-39804"}],"summary":"In GNU tar before 1.35, mishandled extension attributes in a PAX archive can lead to an application crash in xheader.c."}