{"action":"Upgrade vips to 8.14.4-1 or later.","affected":[{"fixed":"8.14.4-1","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.14.4-1"],"id":"tcs_01M5NJ7RG0NBW6KSDNZWNW7C4H","modified_at":"2026-10-26T18:02:31.875038907Z","published_at":"2023-09-11T19:15:43.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-40032","https://security-tracker.debian.org/tracker/CVE-2023-40032"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-40032#Debian:14/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-40032"}],"summary":"libvips is a demand-driven, horizontally threaded image processing library. A specially crafted SVG input can cause libvips versions 8.14.3 or earlier to segfault when attempting to parse a malformed"}