{"action":"Upgrade jetty9 to 9.4.52-1 or later.","affected":[{"fixed":"9.4.52-1","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.4.52-1"],"id":"tcs_01M5NJ7STF597WQWFZ197Y283R","modified_at":"2026-10-26T18:02:31.408183836Z","published_at":"2023-09-15T20:15:09.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-40167","https://security-tracker.debian.org/tracker/CVE-2023-40167"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-40167#Debian:13/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-40167"}],"summary":"Jetty is a Java based web server and servlet engine. Prior to versions 9.4.52, 10.0.16, 11.0.16, and 12.0.1, Jetty accepts the `+` character proceeding the content-length value in a HTTP/1 header fiel"}