{"action":"Upgrade python3.11 to 3.11.2-6+deb12u2 or later.","affected":[{"fixed":"3.11.2-6+deb12u2","introduced":"0"}],"component":"python3.11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.11.2-6+deb12u2"],"id":"tcs_01M5NJ7VQYSV004CVNNT01EZ45","modified_at":"2026-10-26T18:02:31.642328312Z","published_at":"2023-08-25T01:15:09.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-40217","https://security-tracker.debian.org/tracker/CVE-2023-40217"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-40217#Debian:12/python3.11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-40217"}],"summary":"An issue was discovered in Python before 3.8.18, 3.9.x before 3.9.18, 3.10.x before 3.10.13, and 3.11.x before 3.11.5. It primarily affects servers (such as HTTP servers) that use TLS client authentic"}