{"action":"Upgrade haproxy to 2.6.12-1+deb12u1 or later.","affected":[{"fixed":"2.6.12-1+deb12u1","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.12-1+deb12u1"],"id":"tcs_01M5NJ7W6CJ3CK46NBCPD1EE3V","modified_at":"2026-10-26T18:01:27.112056261Z","published_at":"2023-08-10T21:15:10.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-40225","https://security-tracker.debian.org/tracker/CVE-2023-40225"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-40225","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-40225"}],"summary":"HAProxy through 2.0.32, 2.1.x and 2.2.x through 2.2.30, 2.3.x and 2.4.x through 2.4.23, 2.5.x and 2.6.x before 2.6.15, 2.7.x before 2.7.10, and 2.8.x before 2.8.2 forwards empty Content-Length headers"}