{"action":"Upgrade python-git to 3.1.36-1 or later.","affected":[{"fixed":"3.1.36-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.36-1"],"id":"tcs_01M5NJ7WNDTNGFKG034WYFZFYR","modified_at":"2026-10-26T18:01:11.858597426Z","published_at":"2023-08-11T07:15:09.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-40267","https://security-tracker.debian.org/tracker/CVE-2023-40267"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-40267#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-40267"}],"summary":"GitPython before 3.1.32 does not block insecure non-multi options in clone and clone_from. NOTE: this issue exists because of an incomplete fix for CVE-2022-24439."}