{"action":"Upgrade phppgadmin to 7.14.7+dfsg-1 or later.","affected":[{"fixed":"7.14.7+dfsg-1","introduced":"0"}],"component":"phppgadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7.14.7+dfsg-1"],"id":"tcs_01M5NJ8C0QM8YM64PQVN6ECPQQ","modified_at":"2026-10-26T18:02:32.101912159Z","published_at":"2023-09-20T18:15:12.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-40619","https://security-tracker.debian.org/tracker/CVE-2023-40619"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-40619","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-40619"}],"summary":"phpPgAdmin 7.14.4 and earlier is vulnerable to deserialization of untrusted data which may lead to remote code execution because user-controlled data is directly passed to the PHP 'unserialize()' func"}