{"action":"Upgrade python-gevent to 23.9.1-0.1 or later.","affected":[{"fixed":"23.9.1-0.1","introduced":"0"}],"component":"python-gevent","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["23.9.1-0.1"],"id":"tcs_01M5NJ8V4YEV80WC9ZYGKT29VH","modified_at":"2026-10-26T18:02:49.471956352Z","published_at":"2023-09-25T12:15:11.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-41419","https://security-tracker.debian.org/tracker/CVE-2023-41419"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-41419#Debian:13/python-gevent","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-41419"}],"summary":"An issue in Gevent before version 23.9.0 allows a remote attacker to escalate privileges via a crafted script to the WSGIServer component."}