{"action":"Upgrade trafficserver to 9.2.3+ds-1+deb12u1 or later.","affected":[{"fixed":"9.2.3+ds-1+deb12u1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.3+ds-1+deb12u1"],"id":"tcs_01M5NJ8WQ01B710VD0BEPTEAS5","modified_at":"2026-10-26T18:02:48.827388415Z","published_at":"2023-10-17T07:15:09.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-41752","https://security-tracker.debian.org/tracker/CVE-2023-41752"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-41752","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-41752"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users ar"}