{"action":"Upgrade openrefine to 3.6.2-2+deb12u2 or later.","affected":[{"fixed":"3.6.2-2+deb12u2","introduced":"0"}],"component":"openrefine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.2-2+deb12u2"],"id":"tcs_01M5NJ8XRWNP7KCWFXYH2729A0","modified_at":"2026-10-26T18:02:32.667453207Z","published_at":"2023-09-15T21:15:11.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-41887","https://security-tracker.debian.org/tracker/CVE-2023-41887"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-41887","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-41887"}],"summary":"OpenRefine is a powerful free, open source tool for working with messy data. Prior to version 3.7.5, a remote code execution vulnerability allows any unauthenticated user to execute code on the server"}