{"action":"Upgrade jetty9 to 9.4.52-1 or later.","affected":[{"fixed":"9.4.52-1","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.4.52-1"],"id":"tcs_01M5NJ8YF5S8VZF4638FRDHQZS","modified_at":"2026-10-26T18:03:06.392588617Z","published_at":"2023-09-15T21:15:11.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-41900","https://security-tracker.debian.org/tracker/CVE-2023-41900"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-41900#Debian:14/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-41900"}],"summary":"Jetty is a Java based web server and servlet engine. Versions 9.4.21 through 9.4.51, 10.0.15, and 11.0.15 are vulnerable to weak authentication. If a Jetty `OpenIdAuthenticator` uses the optional nest"}