{"action":"Upgrade lldpd to 1.0.17-1 or later.","affected":[{"fixed":"1.0.17-1","introduced":"0"}],"component":"lldpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.17-1"],"id":"tcs_01M5NJ8YYMSSH4WN8NGPADQTZV","modified_at":"2026-10-26T18:03:06.870627171Z","published_at":"2023-09-05T07:15:14.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-41910","https://security-tracker.debian.org/tracker/CVE-2023-41910"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-41910#Debian:13/lldpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-41910"}],"summary":"An issue was discovered in lldpd before 1.0.17. By crafting a CDP PDU packet with specific CDP_TLV_ADDRESSES TLVs, a malicious actor can remotely force the lldpd daemon to perform an out-of-bounds rea"}