{"action":"Upgrade strongswan to 5.9.12-1 or later.","affected":[{"fixed":"5.9.12-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.9.12-1"],"id":"tcs_01M5NJ8Z7F40VGBS0S5GMNWA43","modified_at":"2026-10-26T18:02:32.821212954Z","published_at":"2023-12-07T05:15:09.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-41913","https://security-tracker.debian.org/tracker/CVE-2023-41913"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-41913#Debian:13/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-41913"}],"summary":"strongSwan before 5.9.12 has a buffer overflow and possible unauthenticated remote code execution via a DH public value that exceeds the internal buffer in charon-tkm's DH proxy. The earliest affected"}