{"action":"Upgrade sudo to 1.9.15p2-2 or later.","affected":[{"fixed":"1.9.15p2-2","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.15p2-2"],"id":"tcs_01M5NJ99BXTFT5JGCHQ0FAHC8D","modified_at":"2026-10-23T18:04:27.264026963Z","published_at":"2023-12-22T16:15:08.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-42465","https://security-tracker.debian.org/tracker/CVE-2023-42465"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-42465#Debian:13/sudo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-42465"}],"summary":"Sudo before 1.9.15 might allow row hammer attacks (for authentication bypass or privilege escalation) because application logic sometimes is based on not equaling an error value (instead of equaling a"}