{"action":"Upgrade libcue to 2.2.1-4+deb12u1 or later.","affected":[{"fixed":"2.2.1-4+deb12u1","introduced":"0"}],"component":"libcue","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.1-4+deb12u1"],"id":"tcs_01M5NJ9ZREYP05KXJ5R30X7ANK","modified_at":"2026-10-26T18:02:05.473771438Z","published_at":"2023-10-09T22:15:12.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-43641","https://security-tracker.debian.org/tracker/CVE-2023-43641"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-43641","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-43641"}],"summary":"libcue provides an API for parsing and extracting data from CUE sheets. Versions 2.2.1 and prior are vulnerable to out-of-bounds array access. A user of the GNOME desktop environment can be exploited"}