{"action":"Upgrade libowasp-antisamy-java to 1.7.4-1 or later.","affected":[{"fixed":"1.7.4-1","introduced":"0"}],"component":"libowasp-antisamy-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.4-1"],"id":"tcs_01M5NJA0K8ZHTQQ2K4MMXNE0TE","modified_at":"2026-10-26T18:02:06.174296526Z","published_at":"2023-10-09T14:15:10.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-43643","https://security-tracker.debian.org/tracker/CVE-2023-43643"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-43643#Debian:13/libowasp-antisamy-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-43643"}],"summary":"AntiSamy is a library for performing fast, configurable cleansing of HTML coming from untrusted sources. Prior to version 1.7.4, there is a potential for a mutation XSS (mXSS) vulnerability in AntiSam"}