{"action":"Upgrade node-postcss to 8.4.31+~cs8.0.26-1 or later.","affected":[{"fixed":"8.4.31+~cs8.0.26-1","introduced":"0"}],"component":"node-postcss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.4.31+~cs8.0.26-1"],"id":"tcs_01M5NJA8J50A2GGEBAZX2Z0D4M","modified_at":"2026-10-26T18:02:49.756967442Z","published_at":"2023-09-29T22:15:11.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-44270","https://security-tracker.debian.org/tracker/CVE-2023-44270"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-44270#Debian:13/node-postcss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-44270"}],"summary":"An issue was discovered in PostCSS before 8.4.31. The vulnerability affects linters using PostCSS to parse external untrusted CSS. An attacker can prepare CSS in such a way that it will contains parts"}