{"action":"Upgrade lemonldap-ng to 2.17.1+ds-1 or later.","affected":[{"fixed":"2.17.1+ds-1","introduced":"0"}],"component":"lemonldap-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.17.1+ds-1"],"id":"tcs_01M5NJADCWH4Y8Y09SNKXQ979A","modified_at":"2026-10-26T18:02:49.185667018Z","published_at":"2023-09-29T07:15:14.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-44469","https://security-tracker.debian.org/tracker/CVE-2023-44469"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-44469#Debian:14/lemonldap-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-44469"}],"summary":"A Server-Side Request Forgery issue in the OpenID Connect Issuer in LemonLDAP::NG before 2.17.1 allows authenticated remote attackers to send GET requests to arbitrary URLs through the request_uri aut"}