{"action":"Upgrade libvpx to 1.12.0-1.2 or later.","affected":[{"fixed":"1.12.0-1.2","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.0-1.2"],"id":"tcs_01M5NJAGXJ6WCCH2EJQT5H6WRY","modified_at":"2026-10-26T18:02:58.303764010Z","published_at":"2023-09-30T20:15:10.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-44488","https://security-tracker.debian.org/tracker/CVE-2023-44488"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-44488#Debian:14/libvpx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-44488"}],"summary":"VP9 in libvpx before 1.13.1 mishandles widths, leading to a crash related to encoding."}