{"action":"Upgrade mediawiki to 1:1.39.5-1 or later.","affected":[{"fixed":"1:1.39.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.39.5-1"],"id":"tcs_01M5NJAW7WYJENH5HBGJHN0TMF","modified_at":"2026-10-26T18:02:58.327700856Z","published_at":"2023-11-03T05:15:30.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-45360","https://security-tracker.debian.org/tracker/CVE-2023-45360"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-45360#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-45360"}],"summary":"An issue was discovered in MediaWiki before 1.35.12, 1.36.x through 1.39.x before 1.39.5, and 1.40.x before 1.40.1. There is XSS in youhavenewmessagesmanyusers and youhavenewmessages i18n messages. Th"}