{"action":"Upgrade tomcat10 to 10.1.14-1 or later.","affected":[{"fixed":"10.1.14-1","introduced":"0"}],"component":"tomcat10","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.1.14-1"],"id":"tcs_01M5NJAYFRASAQ17SPQ5GWGH5N","modified_at":"2026-10-26T18:02:58.657237804Z","published_at":"2023-10-10T19:15:09.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-45648","https://security-tracker.debian.org/tracker/CVE-2023-45648"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-45648#Debian:14/tomcat10","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-45648"}],"summary":"Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not co"}