{"action":"Upgrade exfatprogs to 1.2.2-1 or later.","affected":[{"fixed":"1.2.2-1","introduced":"0"}],"component":"exfatprogs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.2-1"],"id":"tcs_01M5NJBCPAA8R42BEC5HFTMH9T","modified_at":"2026-10-23T18:05:08.595711529Z","published_at":"2023-10-28T21:15:07.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-45897","https://security-tracker.debian.org/tracker/CVE-2023-45897"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-45897#Debian:14/exfatprogs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-45897"}],"summary":"exfatprogs before 1.2.2 allows out-of-bounds memory access, such as in read_file_dentry_set."}