{"action":"Upgrade graphviz to 2.42.2-8 or later.","affected":[{"fixed":"2.42.2-8","introduced":"0"}],"component":"graphviz","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.42.2-8"],"id":"tcs_01M5NJBGWB5GGY1N090ZEACY8J","modified_at":"2026-10-26T18:02:42.402368531Z","published_at":"2024-02-02T06:15:45.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46045","https://security-tracker.debian.org/tracker/CVE-2023-46045"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46045#Debian:14/graphviz","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46045"}],"summary":"Graphviz 2.36.0 through 9.x before 10.0.1 has an out-of-bounds read via a crafted config6a file. NOTE: exploitability may be uncommon because this file is typically owned by root."}