{"action":"Upgrade traceroute to 1:2.1.3-1 or later.","affected":[{"fixed":"1:2.1.3-1","introduced":"0"}],"component":"traceroute","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.1.3-1"],"id":"tcs_01M5NJBQWMYNEVQBKYNB7CAGMW","modified_at":"2026-10-26T18:03:07.334307484Z","published_at":"2023-10-25T18:17:37.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46316","https://security-tracker.debian.org/tracker/CVE-2023-46316"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46316#Debian:13/traceroute","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46316"}],"summary":"In buc Traceroute 2.0.12 through 2.1.2 before 2.1.3, the wrapper scripts do not properly parse command lines."}