{"action":"Upgrade python-asyncssh to 2.15.0-1 or later.","affected":[{"fixed":"2.15.0-1","introduced":"0"}],"component":"python-asyncssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.15.0-1"],"id":"tcs_01M5NJBVA9GS3KZ7H26V02X2KK","modified_at":"2026-10-26T18:03:06.896446249Z","published_at":"2023-11-14T03:15:09.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46445","https://security-tracker.debian.org/tracker/CVE-2023-46445"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46445#Debian:14/python-asyncssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46445"}],"summary":"An issue in AsyncSSH before 2.14.1 allows attackers to control the extension info message (RFC 8308) via a man-in-the-middle attack, aka a \"Rogue Extension Negotiation.\""}