{"action":"Upgrade python-asyncssh to 2.15.0-1 or later.","affected":[{"fixed":"2.15.0-1","introduced":"0"}],"component":"python-asyncssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.15.0-1"],"id":"tcs_01M5NJBVK52R2FE5FM2N01HP5E","modified_at":"2026-10-26T18:01:29.654727804Z","published_at":"2023-11-14T03:15:09.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46446","https://security-tracker.debian.org/tracker/CVE-2023-46446"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46446#Debian:14/python-asyncssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46446"}],"summary":"An issue in AsyncSSH before 2.14.1 allows attackers to control the remote end of an SSH client session via packet injection/removal and shell emulation, aka a \"Rogue Session Attack.\""}