{"action":"Upgrade squid to 5.7-2+deb12u1 or later.","affected":[{"fixed":"5.7-2+deb12u1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7-2+deb12u1"],"id":"tcs_01M5NJBX6SC8V5DDHNW0C83TEC","modified_at":"2026-10-26T18:02:49.552302939Z","published_at":"2023-11-01T20:15:08.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46724","https://security-tracker.debian.org/tracker/CVE-2023-46724"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46724","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46724"}],"summary":"Squid is a caching proxy for the Web. Due to an Improper Validation of Specified Index bug, Squid versions 3.3.0.1 through 5.9 and 6.0 prior to 6.4 compiled using `--with-openssl` are vulnerable to a"}