{"action":"Upgrade symfony to 5.4.23+dfsg-1+deb12u1 or later.","affected":[{"fixed":"5.4.23+dfsg-1+deb12u1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.23+dfsg-1+deb12u1"],"id":"tcs_01M5NJBXREF63NY1MXG58NBBSE","modified_at":"2026-10-26T18:02:42.247486083Z","published_at":"2023-11-10T18:15:09.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46733","https://security-tracker.debian.org/tracker/CVE-2023-46733"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46733","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46733"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in versions 5.4.21 and 6.2.7 and prior to versions 5.4.31 and 6.3.8, `SessionStrategyListener"}