{"action":"Upgrade symfony to 5.4.31+dfsg-1 or later.","affected":[{"fixed":"5.4.31+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.4.31+dfsg-1"],"id":"tcs_01M5NJBY6FG94Y00379TBSTT88","modified_at":"2026-10-26T18:02:42.261078070Z","published_at":"2023-11-10T18:15:09.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46734","https://security-tracker.debian.org/tracker/CVE-2023-46734"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46734#Debian:14/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46734"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in versions 2.0.0, 5.0.0, and 6.0.0 and prior to versions 4.4.51, 5.4.31, and 6.3.8, some Twi"}