{"action":"Upgrade memcached to 1.6.22-1 or later.","affected":[{"fixed":"1.6.22-1","introduced":"0"}],"component":"memcached","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.22-1"],"id":"tcs_01M5NJC5BZB4YK4RN2PZMYNW7N","modified_at":"2026-10-26T18:02:35.276411319Z","published_at":"2023-10-27T20:15:09.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-46852","https://security-tracker.debian.org/tracker/CVE-2023-46852"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-46852#Debian:14/memcached","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-46852"}],"summary":"In Memcached before 1.6.22, a buffer overflow exists when processing multiget requests in proxy mode, if there are many spaces after the \"get\" substring."}