{"action":"Upgrade perl to 5.36.0-10 or later.","affected":[{"fixed":"5.36.0-10","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.36.0-10"],"id":"tcs_01M5NJC7NEDNVNE3NE939J8MMJ","modified_at":"2026-10-26T18:02:42.332508734Z","published_at":"2023-12-18T14:15:08.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-47038","https://security-tracker.debian.org/tracker/CVE-2023-47038"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-47038#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-47038"}],"summary":"A vulnerability was found in perl 5.30.0 through 5.38.0. This issue occurs when a crafted regular expression is compiled by perl, which can allow an attacker controlled byte buffer overflow in a heap"}