{"action":"Upgrade roundcube to 1.6.5+dfsg-1~deb12u1 or later.","affected":[{"fixed":"1.6.5+dfsg-1~deb12u1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.5+dfsg-1~deb12u1"],"id":"tcs_01M5NJCC55JE69XGQBRPB5STZC","modified_at":"2026-10-26T18:02:42.923405415Z","published_at":"2023-11-06T00:15:09.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-47272","https://security-tracker.debian.org/tracker/CVE-2023-47272"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-47272","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-47272"}],"summary":"Roundcube 1.5.x before 1.5.6 and 1.6.x before 1.6.5 allows XSS via a Content-Type or Content-Disposition header (used for attachment preview or download)."}