{"action":"Upgrade vim to 2:9.0.1894-1 or later.","affected":[{"fixed":"2:9.0.1894-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.1894-1"],"id":"tcs_01M5NJCDFPBDKXPN23WG3NG3JX","modified_at":"2026-10-26T18:02:42.229125296Z","published_at":"2023-09-02T18:15:17.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-4734","https://security-tracker.debian.org/tracker/CVE-2023-4734"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-4734#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-4734"}],"summary":"Integer Overflow or Wraparound in GitHub repository vim/vim prior to 9.0.1846."}