{"action":"Upgrade vlc to 3.0.20-0+deb12u1 or later.","affected":[{"fixed":"3.0.20-0+deb12u1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.20-0+deb12u1"],"id":"tcs_01M5NJCDYJ67NWS4N7BWEZZ9F2","modified_at":"2026-10-26T18:01:46.201565907Z","published_at":"2023-11-07T16:15:29.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-47359","https://security-tracker.debian.org/tracker/CVE-2023-47359"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-47359","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-47359"}],"summary":"Videolan VLC prior to version 3.0.20 contains an incorrect offset read that leads to a Heap-Based Buffer Overflow in function GetPacket() and results in a memory corruption."}