{"action":"Upgrade vlc to 3.0.20-1 or later.","affected":[{"fixed":"3.0.20-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.20-1"],"id":"tcs_01M5NJCEFFEFG018X0AHVH25WW","modified_at":"2026-10-26T18:02:01.092364219Z","published_at":"2023-11-07T16:15:29.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-47360","https://security-tracker.debian.org/tracker/CVE-2023-47360"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-47360#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-47360"}],"summary":"Videolan VLC prior to version 3.0.20 contains an Integer underflow that leads to an incorrect packet length."}