{"action":"Upgrade vim to 2:9.0.1378-2+deb12u1 or later.","affected":[{"fixed":"2:9.0.1378-2+deb12u1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.1378-2+deb12u1"],"id":"tcs_01M5NJCENCRTYMCVQS771Y3Q47","modified_at":"2026-10-26T18:02:49.643509477Z","published_at":"2023-09-02T20:15:07.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-4738","https://security-tracker.debian.org/tracker/CVE-2023-4738"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-4738","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-4738"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1848."}