{"action":"Upgrade vim to 2:9.0.1378-2+deb12u1 or later.","affected":[{"fixed":"2:9.0.1378-2+deb12u1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.1378-2+deb12u1"],"id":"tcs_01M5NJCM50SVZWT2PH2N460SD1","modified_at":"2026-10-23T18:04:28.293209180Z","published_at":"2023-09-05T19:15:49.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-4781","https://security-tracker.debian.org/tracker/CVE-2023-4781"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-4781","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-4781"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1873."}