{"action":"Upgrade intel-microcode to 3.20240514.1~deb12u1 or later.","affected":[{"fixed":"3.20240514.1~deb12u1","introduced":"0"}],"component":"intel-microcode","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.20240514.1~deb12u1"],"id":"tcs_01M5NJCMNVBPQHVF8BF8D1ZACR","modified_at":"2026-10-26T18:03:06.898207818Z","published_at":"2024-05-16T21:16:00.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-47855","https://security-tracker.debian.org/tracker/CVE-2023-47855"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-47855","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-47855"}],"summary":"Improper input validation in some Intel(R) TDX module software before version 1.5.05.46.698 may allow a privileged user to potentially enable escalation of privilege via local access."}