{"action":"Upgrade libwebp to 1.2.4-0.3 or later.","affected":[{"fixed":"1.2.4-0.3","introduced":"0"}],"component":"libwebp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.4-0.3"],"id":"tcs_01M5NJCW0ZS8S8PRR80NG6YC9Z","modified_at":"2026-10-26T18:02:35.314703330Z","published_at":"2023-09-12T15:15:24.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-4863","https://security-tracker.debian.org/tracker/CVE-2023-4863"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-4863#Debian:13/libwebp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-4863"}],"summary":"Heap buffer overflow in libwebp in Google Chrome prior to 116.0.5845.187 and libwebp 1.3.2 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium securit"}