{"action":"Upgrade vim to 2:9.0.2189-1 or later.","affected":[{"fixed":"2:9.0.2189-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.2189-1"],"id":"tcs_01M5NJCWJ9GCCCDXPPN084XRGS","modified_at":"2026-10-23T18:04:53.996665040Z","published_at":"2023-11-22T22:15:08.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-48706","https://security-tracker.debian.org/tracker/CVE-2023-48706"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-48706#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-48706"}],"summary":"Vim is a UNIX editor that, prior to version 9.0.2121, has a heap-use-after-free vulnerability. When executing a `:s` command for the very first time and using a sub-replace-special atom inside the sub"}