{"action":"Upgrade cacti to 1.2.24+ds1-1+deb12u2 or later.","affected":[{"fixed":"1.2.24+ds1-1+deb12u2","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.24+ds1-1+deb12u2"],"id":"tcs_01M5NJDAHHYC6ETSEG1G1KZMYM","modified_at":"2026-10-26T18:02:50.117925377Z","published_at":"2023-12-22T17:15:07.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-49085","https://security-tracker.debian.org/tracker/CVE-2023-49085"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-49085","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-49085"}],"summary":"Cacti provides an operational monitoring and fault management framework. In versions 1.2.25 and prior, it is possible to execute arbitrary SQL code through the `pollers.php` script. An authorized user"}