{"action":"Upgrade asterisk to 1:20.5.1~dfsg+~cs6.13.40431414-1 or later.","affected":[{"fixed":"1:20.5.1~dfsg+~cs6.13.40431414-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:20.5.1~dfsg+~cs6.13.40431414-1"],"id":"tcs_01M5NJDFGAGCYMM29JNZ9R696T","modified_at":"2026-10-26T18:02:34.935261579Z","published_at":"2023-12-14T20:15:52.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-49294","https://security-tracker.debian.org/tracker/CVE-2023-49294"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-49294","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-49294"}],"summary":"Asterisk is an open source private branch exchange and telephony toolkit. In Asterisk prior to versions 18.20.1, 20.5.1, and 21.0.1, as well as certified-asterisk prior to 18.9-cert6, it is possible t"}