{"action":"No fix published. Pin and monitor.","affected":[{"introduced":"0"}],"component":"golang-github-lucas-clemente-quic-go","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":[],"id":"tcs_01M5NJDFK37MER1N7P4Z4WMV32","modified_at":"2026-10-26T18:02:35.251390704Z","published_at":"2024-01-10T22:15:50.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-49295","https://security-tracker.debian.org/tracker/CVE-2023-49295"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-49295","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-49295"}],"summary":"quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer to run out of memory sending a large number of PATH_CHALLENGE frames. The receive"}