{"action":"Upgrade squid to 6.6-1 or later.","affected":[{"fixed":"6.6-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.6-1"],"id":"tcs_01M5NJDZX3QN863RNM4CEK10PX","modified_at":"2026-10-26T18:02:42.983809310Z","published_at":"2023-12-14T18:15:45.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-50269","https://security-tracker.debian.org/tracker/CVE-2023-50269"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-50269#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-50269"}],"summary":"Squid is a caching proxy for the Web. Due to an Uncontrolled Recursion bug in versions 2.6 through 2.7.STABLE9, versions 3.1 through 5.9, and versions 6.0.1 through 6.5, Squid may be vulnerable to a D"}