{"action":"Upgrade lucene-solr to 3.6.2+dfsg-23 or later.","affected":[{"fixed":"3.6.2+dfsg-23","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.2+dfsg-23"],"id":"tcs_01M5NJE08ZWYADZDGR3V44X2MP","modified_at":"2026-10-23T18:05:08.253884833Z","published_at":"2024-02-09T18:15:08.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-50291","https://security-tracker.debian.org/tracker/CVE-2023-50291"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-50291#Debian:14/lucene-solr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-50291"}],"summary":"Insufficiently Protected Credentials vulnerability in Apache Solr. This issue affects Apache Solr: from 6.0.0 through 8.11.2, from 9.0.0 before 9.3.0. One of the two endpoints that publishes the Solr"}