{"action":"Upgrade lucene-solr to 3.6.2+dfsg-23 or later.","affected":[{"fixed":"3.6.2+dfsg-23","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.2+dfsg-23"],"id":"tcs_01M5NJE0BZ3RBTDHMAF383HW66","modified_at":"2026-10-26T18:02:42.487960776Z","published_at":"2024-02-09T18:15:08.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-50292","https://security-tracker.debian.org/tracker/CVE-2023-50292"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-50292","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-50292"}],"summary":"Incorrect Permission Assignment for Critical Resource, Improper Control of Dynamically-Managed Code Resources vulnerability in Apache Solr. This issue affects Apache Solr: from 8.10.0 through 8.11.2,"}