{"action":"Upgrade lucene-solr to 3.6.2+dfsg-23 or later.","affected":[{"fixed":"3.6.2+dfsg-23","introduced":"0"}],"component":"lucene-solr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.2+dfsg-23"],"id":"tcs_01M5NJE10JCR3HTVMQAF9PGGRC","modified_at":"2026-10-26T18:02:58.528450590Z","published_at":"2024-02-09T18:15:08.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-50298","https://security-tracker.debian.org/tracker/CVE-2023-50298"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-50298#Debian:13/lucene-solr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-50298"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Solr.This issue affects Apache Solr: from 6.0.0 through 8.11.2, from 9.0.0 before 9.4.1. Solr Streaming Expressions a"}