{"action":"Upgrade libcrypto++ to 8.9.0-2 or later.","affected":[{"fixed":"8.9.0-2","introduced":"0"}],"component":"libcrypto++","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.9.0-2"],"id":"tcs_01M5NJEB5X4E3JRG1FWG68VB80","modified_at":"2026-10-26T18:02:42.611459900Z","published_at":"2023-12-18T04:15:51.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-50980","https://security-tracker.debian.org/tracker/CVE-2023-50980"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-50980#Debian:13/libcrypto++","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-50980"}],"summary":"gf2n.cpp in Crypto++ (aka cryptopp) through 8.9.0 allows attackers to cause a denial of service (application crash) via DER public-key data for an F(2^m) curve, if the degree of each term in the polyn"}