{"action":"Upgrade qt6-base to 6.4.2+dfsg-21 or later.","affected":[{"fixed":"6.4.2+dfsg-21","introduced":"0"}],"component":"qt6-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.4.2+dfsg-21"],"id":"tcs_01M5NJEMED1RZQSDPYFKT90G4H","modified_at":"2026-10-09T10:00:58.561140012Z","published_at":"2023-12-24T21:15:25.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-51714","https://security-tracker.debian.org/tracker/CVE-2023-51714"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-51714#Debian:13/qt6-base","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-51714"}],"summary":"An issue was discovered in the HTTP2 implementation in Qt before 5.15.17, 6.x before 6.2.11, 6.3.x through 6.5.x before 6.5.4, and 6.6.x before 6.6.2. network/access/http2/hpacktable.cpp has an incorr"}