{"action":"Upgrade postfix to 3.7.9-0+deb12u1 or later.","affected":[{"fixed":"3.7.9-0+deb12u1","introduced":"0"}],"component":"postfix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.7.9-0+deb12u1"],"id":"tcs_01M5NJENTJ2TNA99R18CJARXXH","modified_at":"2026-10-26T18:01:55.637781786Z","published_at":"2023-12-24T05:15:08.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-51764","https://security-tracker.debian.org/tracker/CVE-2023-51764"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-51764","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-51764"}],"summary":"Postfix through 3.8.5 allows SMTP smuggling unless configured with smtpd_data_restrictions=reject_unauth_pipelining and smtpd_discard_ehlo_keywords=chunking (or certain other options that exist in rec"}